Excel-Tipp: Forecast-Berechnung mit den Funktionen Schätzer und Trend

Der Controller muss für einen Bericht den Ist-Umsatz in einen Forecast für das laufende Jahr hochrechnen, um seiner Geschäftsführung einen möglichen Jahresumsatz zu präsentieren. Hierfür stehen ihm die geplanten Umsätze zur Verfügung, welche als Ausgangsbasis dienen.

abb-1-excel-tipp-forecast-ausgangsdaten-kl.jpg
Abb. 1 Plandaten – Umsatz (zum Vergrößern anklicken)

Um einen Trend bzw. eine mögliche Hochrechnung zu bestimmen, benötigt der Controller die aktuellen Ist-Zahlen. Diese kann er zum Beispiel aus der Buchhaltung oder vom Vertrieb erhalten. In diesem Beispiel liegen dem Controller die Ist-Daten vom Januar bis zum Mai vor, welche er in seiner Tabelle erfasst. Um ein aktuelles Jahresergebnis im Plan und Ist zu sehen, nutzt er zunächst eine einfache SUMME-Funktion.
Formel:

Zelle B19: =SUMME(B7:B18)
Zelle C19: =SUMME(C7:C18)
Zelle D19: =SUMME(D7:D18)


abb-2-excel-tipp-forecast-ist-daten-erfassung-kl.jpg
Abb. 2 Plan- und Ist-Daten vom Umsatz (zum Vergrößern anklicken)

Excel bietet dem Controller verschiedenste Mittel, eine Hochrechnung (Forecast) zu erstellen. In diesem Tipp werden Ihnen vier Varianten vorgestellt. In allen Methoden muss beachtet werden, dass für den Januar keine Vorschau berechnet werden kann, da hierfür die Ist-Zahlen fehlen.

In der ersten Variante wird die Excel-Funktion SCHÄTZER verwendet. Diese errechnet einen Schätzwert mit Hilfe eines linearen Trends. Für dieses Beispiel wurden eine Vorschauspalte und eine Monatsspalte eingefügt. Die Monatsspalte wird für die weiteren Funktionen benötigt und je Funktion um eine Spalte nach rechts kopiert. In der Monatsspalte sind nur die Zahlen von 1 bis 12 eingetragen.

In Spalte D sind folgende Formeln enthalten:

Zelle D7: =WENN(C7="";0;C7)
Zelle D8: =WENN(C8="";SCHÄTZER(E8;$D$7:D7;$E$7:E7);C8)
Zelle D9: =WENN(C9="";SCHÄTZER(E9;$D$7:D8;$E$7:E8);C9)


Die WENN-Funktion überprüft, ob ein Ist-Wert vorliegt. Wenn die Prüfung WAHR ergibt, bedeutet das, dass kein Ist-Wert vorhanden ist und die Formel berechnet einen Schätzwert.

Als zweite Variante kann der Controller die TREND-Funktion nutzen. Wie auch SCHÄTZER berechnet TREND einen Wert aus einem linearen Trend. Der Vorteil in dieser Funktion ist die Unterstützung komplizierter mathematischer Formeln.

Die Formeln in Spalte E sind dafür:

Zelle E7: =WENN(C7="";0;C7)
Zelle E8: =WENN(C8="";TREND($E$7:E7;$H$7:H7;H8);C8)
Zelle E9: =WENN(C9="";TREND($E$7:E8;$H$7:H8;H9);C9)


Der Aufbau von TREND ist identisch mit SCHÄTZER. TREND bietet die Option einen Bereich von X-Werten zu wählen im Gegensatz zu SCHÄTZER.

Als dritte Variante zur automatischen Ermittlung von Schätzwerten für die Vorschaurechnung kann die VARIATION-Funktion genutzt werden. Diese berechnet nicht wie SCHÄTZER und TREND einen linearen Anstieg, sondern einen exponentiellen. Hierdurch fallen die Forecast-Werte höher aus als bei den beiden anderen Varianten. Die Formel, die in diesem Beispiel verwendet wird, hat ebenfalls eine WENN-Funktion, um zu prüfen, ob Ist-Werte vorliegen.

Die Formeln für Spalte F lauten wie folgt:

Zelle F7: =WENN(C7="";0;C7)
Zelle F8: =WENN(C8="";VARIATION($F$7:F7;$H$7:H7;H8);C8)
Zelle F9: =WENN(C9="";VARIATION($F$7:F8;$H$7:H8;H9);C9)


Neben den bisher vorgestellten Varianten gibt es natürlich auch die Möglichkeit, eine eigene Funktion zu entwickeln. Der Controller könnte zum Beispiel den Mittelwert der bisherigen Ist-Umsätze mit der geplanten Umsatzveränderung multiplizieren und somit die Vorschauwerte bestimmten.

Eine mögliche Formel wäre zum Beispiel in Spalte G:

Zelle G7: =WENN(C47="";0;C47)
Zelle G8: =WENN(C48="";MITTELWERT($G$47:G47)*(B48/B47);C48)
Zelle G9: =WENN(C49="";MITTELWERT($G$47:G48)*(B49/B48);C49)


Die letzte Abbildung zeigt die vier Varianten im Vergleich, die ein Controller zum Beispiel nutzen könnte, um Vorschauwerte oder auch Plandaten zu ermitteln.

abb-3-excel-tipp-forecast-vergleich-berechnungsvarianten-kl.jpg
Abb. 3 Hochrechnungen im Vergleich (zum Vergrößern anklicken)

Die hier gezeigten Werte und Funktionen sind nur Beispiele. Die Formeln können natürlich erweitert oder in anderen Berichten und Auswertungen verwendet werden.


Die Beispieldatei Forecast-Berechnung können Sie hier herunterladen >>



Informieren Sie sich regelmäßig über neue Excel-Tipps  und Excel-Tools
in unserem monatlich erscheinenden  >>Newsletter<<.



letzte Änderung A.W. am 24.07.2018
Autor(en):  Alexander Wildt

Drucken RSS

Der Autor:
Herr Alexander Wildt
Unser Excel-Experte Herr Dipl. Betriebswirt Alexander Wildt verfügt über mehrjährige Erfahrungen in der Erstellung professioneller Excel-Lösungen im betriebswirtschaftlichen Bereich und in der Beratung unserer Kunden bei der Anwendung der Tools aus unserer eigenen Vermarktung.
Homepage | Club-Profil | weitere Fachbeiträge | Forenbeiträge | Blog | Fotogalerie
Literaturhinweise
Excel-Tools
Weitere Fachbeiträge zum Thema
Kommentar zum Fachbeitrag abgeben

06.12.2011 10:56:50 - Daniel

Kann man dem Schäzer auch mehrere Spalten als Verlaufsquelle mitgeben? Also z.B. nicht nur Plan sondern 2010, 2009 und 2008? Danke
[ Zitieren | Name ]

26.03.2012 12:38:26 - Julian

So wie isch das sehe, bieten sich diese Berechnungsmethoden nur für ein nicht saisonbedingtes Geschäftsfeld an. Hat man jedoch jahreszeibedingte zyklische Bewegungen in der Planung mit eingearbeitet, werden diese mit den vorgestellten Methoden nicht berücksichtigt. Das könnte man auch dem Beispiel entnehmen, in welchem der Planumsatz zum Anfang und zum Ende geringer geplant wird. Keine der Formeln zeigen eine entsprechende Berücksichtigung. Bietet Excel auch Formeln für solches Saisongeschäft oder kann man die Erwartungen mit in diese Formeln mit einarbeiten? Danke & Gruß
[ Zitieren | Name ]

01.07.2014 22:44:36 - Gast

Das würde mich auch sehr interessieren.
[ Zitieren | Name ]

21.10.2016 11:17:34 - Gast

Auch wenn die Antwort reichlich spät kommt - ich vermute bei Saisoneffekten macht eine polynomische Trendlinie Sinn.
[ Zitieren | Name ]

Nur autorisierte Benutzer können Kommentare posten!

Anzeige

RS Controlling-System

Das RS- Controlling-System bietet Planung, Ist- Auswertung und Forecasting in einem Excel-System. Monatliche und mehrjährige Planung. Ganz einfach Ist- Zahlen mit Hilfe von Plan/Ist-Vergleichen, Kennzahlen und Kapitalflussrechnung analysieren.  Alle Funktionen im Überblick >>.
Anzeige
Anzeige
Excel-Vorlage: RS Controlling System

Community

Community_Home.jpg






Nutzen Sie kostenfrei das Forum für Controller und und diskutieren ihre Fragen zu Controlling-Themen.
Anzeige

Neu - Controlling-Journal!

CJ_Muster_titel-190px.jpg
Kurzweiliger Mix aus Fachinformationen, Karriere- und Arbeitsmarkt-News, Büroalltag und Softwarevorstellungen.

Probieren Sie jetzt das Print-Magazin Controlling-Journal >>
Anzeige

Neueste Stellenangebote

Sie möchten über neu eingehende Stellenangebote automatisch informiert werden? Dann können Sie unseren kostenfreien Jobletter abonnieren. Mit diesem erhalten Sie alle 14 Tage die aktuellsten Stellenanzeigen und weitere Arbeitsmarkt-News. Jobletter jetzt abonnieren >>
Anzeige

Wie zufrieden sind Sie mit uns?

rotstift_adpic_190px.jpg 
Über Ihre Meinung und auch ihre Anregungen für Veränderungen oder Erweiterungen würden wir uns sehr freuen. Nur 5 kurze Fragen, die in 5 Minuten beantwortet sind!  zur Umfrage >>
Anzeige

Fachbeitrag veröffentlichen?

Autorin.jpg Sie sind Autor von Fachbeiträgen mit Controlling-Thema? Gerne veröffentlichen oder vermarkten wir ihren Fachbeitrag im Themenbereich Controlling. Eine kurze Autorenvorstellung oder Unternehmensdarstellung am Ende des Artikels ist möglich. jetzt Mitmachen >>
Anzeige

Buch-Tipp


kennzahlen.png Kennzahlen-Guide für Controller- Über 200 Kennzahlen aus Finanzen, Personal, Logistik, Produktion, Einkauf, Vertrieb, eCommerce und IT.
Jede Kennzahl wird in diesem Buch ausführlich erläutert. Neben der Formel wird eine Beispielrechnung aufgeführt. Für viele branchenneutrale Kennzahlen stehen Zielwerte bzw. Orientierungshilfen für eine Bewertung zur Verfügung. Für die genannten Bereiche hat die Redaktion von Controlling-Portal.de jeweils spezialisierte Experten als Autoren gewonnen, die auf dem jeweiligen Gebiet über umfangreiche Praxiserfahrung verfügen. 
Preis: 12,90 Euro Brutto bestellen >>

Anzeige
Anzeige

RS-Plan

RS-Plan.jpgRS-Plan - Unternehmens- planung leicht gemacht:
Erstellen Sie mit RS-Plan Ihre Unternehmensplanung professionell. Automatische Plan-GuV, Plan-Bilanz, Plan- Kapitalflussrechnung und Kenn- zahlen. Preis: 119,- EUR Mehr Informationen >>
Anzeige

Experten-Tipp

diagramm-pm-stephen-rees.jpgWollen Sie ihre im Unternehmen eingesetzten Excel-Lösungen anpassen oder erweitern? Unser Excel-Experte berät und untersützt Sie zu den Produkten der RS-Reihe oder bei der Anpassung und Erweiterung ihrer eigener Excel-Lösungen. Mehr Infos >>
Anzeige

Software-Tipp

Unbenannt.png
SWOT. Für bessere Entscheidungen.Ob Business 1.0 oder 4.0 - je dynamischer die Märkte werden, desto schneller muss auch das Controlling sein: Wo stehen wir tagesaktuell mit dem Umsatz, welche Produkte liefern aktuell welche Deckungsbeiträge oder wie sieht bei der heutigen Auftragslage der Cashflow im nächsten Quartal aus usw. Mehr Informationen >>
Anzeige
Anzeige

Excel-Tool-Beratung und Erstellung

Kein passendes Excel-Tool dabei?

Balken.jpgGern erstellen wir Ihnen Ihr Excel- Tool nach Ihren Wünschen und Vorgaben. Bitte lassen Sie sich ein Angebot von uns erstellen.
Anzeige

Software

cubus outperform
Die cubus AG ist Spezialist für Softwarelösungen zur Unternehmenssteuerung. Planung, Analyse, Berichtswesen, Forecasting, Simulation: Mit unserem integrierten System cubus outperform verbinden Sie die Finanzwelt mit der Strategie- und Projektwelt. Sie gewinnen ganz neue Einblicke in Ihre ... Mehr Infos >>

help4project
help4project ist eine führende Projektmanagement-Software der ProForSess GmbH. Sie ist die Software für dienstleistungs- und projektorientierte Unternehmen, wenn es um effektive Prozessunterstützung geht. Alle Abläufe innerhalb eines Projektes können – von der Akquise bis zum Abschluss von Projek... Mehr Infos >>

GDC Rechnungswesen und Controlling: Reporting Services
GDC Rechnungswesen: Webbasiertes Controlling und Reporting Services Die webbasierten GDC Reporting Services bilden - neben den etablierten operativen Systemen des Rechnungswesens - eine betriebswirtschaftliche Managementplattform zur interaktiven, ganzheitlichen Steuerung des Unternehmen... Mehr Infos >>

Zum Controlling-Software-Verzeichnis >>
Anzeige

Ihre Werbung

Werbung Controlling-Portal.jpg
Hier könnte Ihre Werbung stehen! 
Werben Sie zielgruppenorientiert – werben Sie auf www.Controlling-Portal.de! Nährere Informationen erhalten Sie hier >>

Anzeige

Excel-Tools

Preiskalkulation im Handel
Diese Excel-Vorlage richtet sich vor allem an kleine und mittelständische Einzelhändler und ermöglicht die einfache und schnelle Kalkulation von Einkaufs- bzw. Verkaufspreisen (Vorwärtskalkulation, Rückwärtskalkulation Differenzkalkulation). Neben den eigentlichen Berechnungen werden vers... Mehr Infos >>

Wirtschaftlichkeitsberechnung
Tool zur berechnung der Wirtschaftlichkeit von Scheuersaugmaschinen, Kann aber auch für andere Geräte wie Rasenmäher etc. verwendet werden. Mehr Infos >>

Personalcontrolling - Altersstruktur
In diesem Excel Tool wird die Anzahl pro Altersgruppe der jeweiligen Mitarbeiter in einem Diagramm zusammengefasst. Mehr Infos >>

Zum Excel-Vorlagen-Verzeichnis >>
Anzeige

Web-TippVermieter1x1_logo_282px.jpg 

Vermieter1x1.de - Das Internetportal für Vermieter und Immobilien-Manager. Zahlreiche Fachbeiträge und News zum Thema Vernieten und Verwalten von Immobilien. Umfangreiche Marktübersichten für kaufmännische Software, Seminare  und Tagungen runden das Angebot ab.
Anzeige
Anzeige

Seminar-Tipps

Confex Training GmbH, Excel Grafische Darstellung, Dortmund, 12.08.2019 2 Tage
Mehr Infos >>

Forum für Führungskräfte, Hart verhandeln, München, 10.07.2019 2 Tage
Mehr Infos >>

LucaNet Academy GmbH, Zertifikatskurs: CEC® Zertifikatskurs Konsolidierung, Bochum, 07.11.2019 1 Tag
Mehr Infos >>

Management-Forum Starnberg GmbH, Radikal führen ? Sprenger live Erfolgreiche Mitarbeiterführung in digitalen Zeiten, München, 19.11.2019 1 Tag
Mehr Infos >>

Haufe Akademie GmbH & Co. KG, Treiberbasierte Planung, Budgetierung und Forecasting mit Business Intelligence, Köln, 10.12.2019 2 Tage
Mehr Infos >>

Zur Seminar-Datenbank >>
Anzeige

Software-Tipp

box_Liquiditaetstool_W.pngRollierende Liquiditätsplanung auf Wochenbasis. Mit der Excel-Vorlage „Liquiditätstool“ erstellen Sie schnell und einfach ein Bild ihrer operativen Liquiditätslage für die nächsten (bis zu 52) Wochen.. Preis 47,60 EUR Mehr Infos und Download >>
Anzeige

RS Controlling-System

RS-Controlling-System.jpg Das RS- Controlling-System bietet Planung, Ist- Auswertung und Forecasting in einem Excel-System. Monatliche und mehrjährige Planung. Ganz einfach Ist-Zahlen mit Hilfe von Plan/Ist-Vergleichen, Kennzahlen und Kapitalfluss- rechnung analysieren.  Alle Funktionen im Überblick >>
Anzeige

Preiskalkulation

Preiskalkulation.jpgPreiskalkulation einfach gemacht: Excel-Tool zur Kalkulation Ihrer Preise. Geeignet sowohl im Dienstleistungs- als auch im Industriebereich. Auch zur Preiskalkulation einzelner Projekte anwendbar. Inklusive einstufiger Deckungsbeitragsrechnung. Excel-Tool bestellen >>
Anzeige

Bilanzbuchhalter werden !

Bilanzbuchhalter/in IHK ist die beliebteste Aufstiegsfortbildung für kaufmännische Praktiker aus allen Branchen.  Werden Sie mit einem sgd-Fernstudium in 21 Monaten Bilanzbuchhalter mit IHK-Abschluss. Nutzen Sie jetzt Ihre Chance >>
Anzeige

RS-Balanced Scorecard

RS-Balanced Scorecard.jpg
Unternehmen mit Balanced Scorecard (BSC) im Einsatz sind erfolgreicher als ihre Wettbewerber. Erstellen Sie mit RS-BSC Ihre Balanced Scorecard! Definieren und überwachen Sie mit Hilfe dieser Excel-Vorlage ihre operativen und strategischen Ziele. Excel- Tool bestellen >>