Excel-Tipp: Forecast-Berechnung mit den Funktionen Schätzer und Trend

Alexander Wildt
Der Controller muss für einen Bericht den Ist-Umsatz in einen Forecast für das laufende Jahr hochrechnen, um seiner Geschäftsführung einen möglichen Jahresumsatz zu präsentieren. Hierfür stehen ihm die geplanten Umsätze zur Verfügung, welche als Ausgangsbasis dienen.

abb-1-excel-tipp-forecast-ausgangsdaten-kl.jpg
Abb. 1 Plandaten – Umsatz (zum Vergrößern anklicken)

Um einen Trend bzw. eine mögliche Hochrechnung zu bestimmen, benötigt der Controller die aktuellen Ist-Zahlen. Diese kann er zum Beispiel aus der Buchhaltung oder vom Vertrieb erhalten. In diesem Beispiel liegen dem Controller die Ist-Daten vom Januar bis zum Mai vor, welche er in seiner Tabelle erfasst. Um ein aktuelles Jahresergebnis im Plan und Ist zu sehen, nutzt er zunächst eine einfache SUMME-Funktion. Formel:

Zelle B19: =SUMME(B7:B18)
Zelle C19: =SUMME(C7:C18)
Zelle D19: =SUMME(D7:D18)


abb-2-excel-tipp-forecast-ist-daten-erfassung-kl.jpg
Abb. 2 Plan- und Ist-Daten vom Umsatz (zum Vergrößern anklicken)

Excel bietet dem Controller verschiedenste Mittel, eine Hochrechnung (Forecast) zu erstellen. In diesem Tipp werden Ihnen vier Varianten vorgestellt. In allen Methoden muss beachtet werden, dass für den Januar keine Vorschau berechnet werden kann, da hierfür die Ist-Zahlen fehlen.

In der ersten Variante wird die Excel-Funktion SCHÄTZER verwendet. Diese errechnet einen Schätzwert mit Hilfe eines linearen Trends. Für dieses Beispiel wurden eine Vorschauspalte und eine Monatsspalte eingefügt. Die Monatsspalte wird für die weiteren Funktionen benötigt und je Funktion um eine Spalte nach rechts kopiert. In der Monatsspalte sind nur die Zahlen von 1 bis 12 eingetragen.

In Spalte D sind folgende Formeln enthalten:

Zelle D7: =WENN(C7="";0;C7)
Zelle D8: =WENN(C8="";SCHÄTZER(E8;$D$7:D7;$E$7:E7);C8)
Zelle D9: =WENN(C9="";SCHÄTZER(E9;$D$7:D8;$E$7:E8);C9)


Die WENN-Funktion überprüft, ob ein Ist-Wert vorliegt. Wenn die Prüfung WAHR ergibt, bedeutet das, dass kein Ist-Wert vorhanden ist und die Formel berechnet einen Schätzwert.

Als zweite Variante kann der Controller die TREND-Funktion nutzen. Wie auch SCHÄTZER berechnet TREND einen Wert aus einem linearen Trend. Der Vorteil in dieser Funktion ist die Unterstützung komplizierter mathematischer Formeln.

Die Formeln in Spalte E sind dafür:

Zelle E7: =WENN(C7="";0;C7)
Zelle E8: =WENN(C8="";TREND($E$7:E7;$H$7:H7;H8);C8)
Zelle E9: =WENN(C9="";TREND($E$7:E8;$H$7:H8;H9);C9)


Der Aufbau von TREND ist identisch mit SCHÄTZER. TREND bietet die Option einen Bereich von X-Werten zu wählen im Gegensatz zu SCHÄTZER.

Als dritte Variante zur automatischen Ermittlung von Schätzwerten für die Vorschaurechnung kann die VARIATION-Funktion genutzt werden. Diese berechnet nicht wie SCHÄTZER und TREND einen linearen Anstieg, sondern einen exponentiellen. Hierdurch fallen die Forecast-Werte höher aus als bei den beiden anderen Varianten. Die Formel, die in diesem Beispiel verwendet wird, hat ebenfalls eine WENN-Funktion, um zu prüfen, ob Ist-Werte vorliegen.

Die Formeln für Spalte F lauten wie folgt:

Zelle F7: =WENN(C7="";0;C7)
Zelle F8: =WENN(C8="";VARIATION($F$7:F7;$H$7:H7;H8);C8)
Zelle F9: =WENN(C9="";VARIATION($F$7:F8;$H$7:H8;H9);C9)


Neben den bisher vorgestellten Varianten gibt es natürlich auch die Möglichkeit, eine eigene Funktion zu entwickeln. Der Controller könnte zum Beispiel den Mittelwert der bisherigen Ist-Umsätze mit der geplanten Umsatzveränderung multiplizieren und somit die Vorschauwerte bestimmten.

Eine mögliche Formel wäre zum Beispiel in Spalte G:

Zelle G7: =WENN(C47="";0;C47)
Zelle G8: =WENN(C48="";MITTELWERT($G$47:G47)*(B48/B47);C48)
Zelle G9: =WENN(C49="";MITTELWERT($G$47:G48)*(B49/B48);C49)


Die letzte Abbildung zeigt die vier Varianten im Vergleich, die ein Controller zum Beispiel nutzen könnte, um Vorschauwerte oder auch Plandaten zu ermitteln.

abb-3-excel-tipp-forecast-vergleich-berechnungsvarianten-kl.jpg
Abb. 3 Hochrechnungen im Vergleich (zum Vergrößern anklicken)

Die hier gezeigten Werte und Funktionen sind nur Beispiele. Die Formeln können natürlich erweitert oder in anderen Berichten und Auswertungen verwendet werden.


Die Beispieldatei Forecast-Berechnung können Sie hier herunterladen >>



Informieren Sie sich regelmäßig über neue Excel-Tipps  und Excel-Tools
in unserem monatlich erscheinenden  >>Newsletter<<.





letzte Änderung Alexander Wildt am 09.09.2019


Autor:in


weitere Fachbeiträge des Autors | Forenbeiträge
Literaturhinweise
Excel-Tools
Weitere Fachbeiträge zum Thema

Bleiben Sie auf dem Laufenden mit unserem Newsletter

Tragen Sie sich für den kostenfreien und unverbindlichen Newsletter von Controlling-Portal.de ein und erhalten Sie jeden Monat aktuelle Neuigkeiten für Controller. Wir informieren Sie über neue Fachartikel, über wichtige News, aktuelle Stellenangebote, interessante Tagungen und Seminare. Wir empfehlen Ihnen spannende Bücher und geben Ihnen nützliche Excel-Tipps. Verpassen Sie nie mehr wichtige Diskussionen im Forum und stöbern Sie in Software-Angeboten, die Ihnen den Arbeitsalltag erleichtern. Beispiel-Newsletter >>

Jetzt Newsletter gratis erhalten

Premium-Stellenanzeigen



Eigenen Fachbeitrag veröffentlichen? 

Sie sind Autor einer Fachpublikation oder Entwickler einer Excel-Vorlage? Gern können Sie sich an der Gestaltung der Inhalte unserer Fachportale beteiligen! Wir bieten die Möglichkeit Ihre Fachpublikation (Fachbeitrag, eBook, Diplomarbeit, Checkliste, Studie, Berichtsvorlage ...) bzw. Excel-Vorlage auf unseren Fachportalen zu veröffentlichen bzw. ggf. auch zu vermarkten. Mehr Infos >>

Kommentar zum Fachbeitrag abgeben

06.12.2011 10:56:50 - Daniel

Kann man dem Schäzer auch mehrere Spalten als Verlaufsquelle mitgeben? Also z.B. nicht nur Plan sondern 2010, 2009 und 2008?
Danke
[ Zitieren | Name ]

26.03.2012 12:38:26 - Julian

So wie isch das sehe, bieten sich diese Berechnungsmethoden nur für ein nicht saisonbedingtes Geschäftsfeld an. Hat man jedoch jahreszeibedingte zyklische Bewegungen in der Planung mit eingearbeitet, werden diese mit den vorgestellten Methoden nicht berücksichtigt. Das könnte man auch dem Beispiel entnehmen, in welchem der Planumsatz zum Anfang und zum Ende geringer geplant wird. Keine der Formeln zeigen eine entsprechende Berücksichtigung.
Bietet Excel auch Formeln für solches Saisongeschäft oder kann man die Erwartungen mit in diese Formeln mit einarbeiten?
Danke & Gruß
[ Zitieren | Name ]

01.07.2014 22:44:36 - Gast

Das würde mich auch sehr interessieren.
[ Zitieren | Name ]

21.10.2016 11:17:34 - Gast

Auch wenn die Antwort reichlich spät kommt - ich vermute bei Saisoneffekten macht eine polynomische Trendlinie Sinn.
[ Zitieren | Name ]

Nur registrierte Benutzer können Kommentare posten!

Controlling- Newsletter

Neben aktuellen Neuigkeiten für Controller und neueingegangene Fachartikel, informieren wir Sie über interessante Literaturtipps, Tagungen , Seminarangebote und stellen Ihnen einzelne Software- Produkte im Detail vor.
zur Newsletter-Anmeldung >>

Über 3.000 Artikel und Vorlagen

Community_Home.jpg






Werden Sie Mitglied in einer großen Controller-Community (fast 12.000 Mitglieder!) und erhalten Zugriff auf viele Inhalte und diskutieren ihre Fragen im Controlling-Forum.

Sehen Sie hier die neuesten Fachbeiträge >>
Anzeige
Premiummitgliedschaft Studenten

Eine neue Stelle?

Mit dem Studium fertig, Umzug in eine andere Region, Aufstiegschancen nutzen oder einfach nur ein Tapetenwechsel? Dann finden Sie hier viele aktuell offene Stellen im Controlling.
Zu den Stellenanzeigen >>

Zukunft_Aussicht_Menschen_Fernglas_pm_prometeus_315.jpg

Sie suchen einen Controller? Mit einer Stellenanzeige auf Controlling-Portal.de erreichen Sie viele Fachkräfte. weitere Informationen >>

KLR-Begriffe von A bis Z

A-C   D-F   G-I   J-L   M-R   S-U   V-Z 

Testen Sie ihr Wissen mit unseren Aufgaben und Lösungen im Bereich Kostenrechnung >>

Sie haben eine Frage?

Ratlos_Verwirrt_pm_RainerPlendl_400x275.jpg

Nutzen Sie kostenfrei das Forum für Controller und und diskutieren ihre Fragen zu Controlling-Themen.

Riesen- Ressource

Auf Controlling-Portal.de sind bereits über 1.500 Fachbeiträge veröffentlicht und ständig kommen neue dazu.

Zu den neuesten Fachbeiträgen >>
Zu den derzeit meistgelesenen Fachbeiträgen >>
Zu den Premium-Beiträgen >>

Sie möchten auch einen Fachbeitrag hier veröffentlichen? Dann erhalten Sie hier weitere Informationen >>

Amüsante Glosse

Zweifel_Denken_Frau_Brille_pm_luckyraccoon_400x300.jpg

Erfolgreiche Unternehmer einer Kleinstadt treffen sich regelmäßig im örtlichen Golfclub und diskutieren mit Ihrer Lieblingskellnerin und BWL-Studentin Pauline betriebswirtschaftliche Probleme. Amüsant und mit aktuellem Bezug geschrieben von Prof. Peter Hoberg.

Zur Serie "Neulich im Golfclub" >>

Sie möchten sich weiterbilden?

mann-treppe-up-karriere_pm_pressmaster_B10716345_400x300.jpg

In unserer Seminar-Rubrik haben wir einige aktuelle Seminar- und Kurs-Angebote für Controller, u.a. auch Kurse zum Controller / IHK zusammengestellt.

Premium-Mitgliedschaft

Erhalten Sie Zugriff auf Premium-Inhalte von Controlling-Portal.de und Rechnungswesen-Portal.de. Aktuelle und ständig erweiterte Fachbeiträge. Verschaffen Sie sich hier einen Überblick über unsere Premium-Inhalte.

Mitgliedschaft wahlweise für nur 119,- EUR inkl. MwSt. im Jahr oder 12,- EUR im Monat! Studenten und Auszubildende 39,- EUR für zwei Jahre! Kein Abonnement! Weitere Informationen >>
 

Wie zufrieden sind Sie mit uns?

Über Ihre Meinung und auch ihre Anregungen für Veränderungen oder Erweiterungen würden wir uns sehr freuen. Nur 10 kurze Fragen, die schnell beantwortet sind. Vielen Dank im Voraus für Ihre Mithilfe! zur Umfrage >>
 

Fachbeitrag veröffentlichen?

Sie sind Autor von Fachbeiträgen mit Controlling-bzw. Rechnungswesen-Thema? Gerne veröffentlichen oder vermarkten wir ihren Fachbeitrag. Eine kurze Autorenvorstellung oder Unternehmensdarstellung am Ende des Artikels ist möglich. jetzt Mitmachen >>

Talentpool - Jobwechsel einfach!

HR-Bewerbung-Digital_pm_yupiramos_B123251108_400x300.jpg

Tragen Sie sich kostenfrei im Talentpool auf Controlling-Portal.de ein und erhalten Jobangebote und Unterstützung beim Jobwechsel durch qualifizierte Personalagenturen.

Buch-Vorstellungen


Kennzahlen-Guide

Kennzahlen-Guide-klein.pngÜber 200 Kennzahlen aus Finanzen, Personal, Logistik, Produktion, Einkauf, Vertrieb, eCommerce und IT.
Jede Kennzahl wird in diesem Buch ausführlich erläutert. Neben der Formel wird eine Beispielrechnung aufgeführt. Für viele branchenneutrale Kennzahlen stehen Zielwerte bzw. Orientierungshilfen für eine Bewertung zur Verfügung. Für die genannten Bereiche hat die Redaktion von Controlling-Portal.de jeweils spezialisierte Experten als Autoren gewonnen, die auf dem jeweiligen Gebiet über umfangreiche Praxiserfahrung verfügen. 

Preis: ab 12,90 Euro Brutto  mehr Informationen >>
 

Dashboards mit Excel

dashboards_cover.jpgWie erstelle ich ein Tacho- oder Ampel-Diagramm? Wie kann ich Abweichungen in Tabellen ansprechend visualisieren? Das wird Ihnen hier anschaulich erklärt.

Taschenbuch in Farbe für 34,90 EUR
oder E-Book für 24,90 EUR 
mehr Informationen >>

  

Reporting 1x1

reporting1x1-klein.jpgViel ist zum Berichtswesen oder Reporting schon geschrieben worden. Dennoch zeigen Umfragen, dass rund 50 Prozent der Empfänger von Berichten mit dem Reporting nicht zufrieden sind. Jörgen Erichsen erklärt in diesem Buch die Bedeutung und die Handhabung des Berichtswesens speziell für kleinere Betriebe. Mit zahlreichen Beschreibungen, Beispielen und Checklisten.

Taschenbuch in Farbe für 24,90 EUR
oder E-Book für 15,90 EUR 
mehr Informationen >>

Buch-Tipp

Dashboards mit Excel im Controlling

dashboards_cover.jpgWie erstelle ich ein Tacho- oder Ampel-Diagramm? Wie kann ich Abweichungen in Tabellen ansprechend visualisieren? Das wird Ihnen hier anschaulich erklärt.

Taschenbuch in Farbe für 34,90 EUR, Mehr Infos >>


Controlling-Software gesucht?

controlling_Dashboard_pm_ml12nan_B9707546_400x300.jpg

Verschaffen Sie sich hier einen Überblick >>
Anzeige
Excel-Vorlagen-Markt.de

Stellenanzeigen

Mitarbeiterin / Mitarbeiter (w/m/d) im Controlling
Der Bau- und Liegenschaftsbetrieb NRW ist Eigentümer und Vermieter fast aller Immobilien des Landes Nordrhein-Westfalen. Mit rund 4.000 Gebäuden, einer Mietfläche von etwa 10,5 Millionen Quadratmetern und einem jährlichen Mietumsatz von rund 1,4 Milliarden Euro bewirt­schaften wir eines der größt... Mehr Infos >>

Mitarbeiterin / Mitarbeiter (w/m/d) Zentrales Berichtswesen
Die BSR ist das größte kommunale Entsorgungs­unternehmen in Deutschland. Mit umfangreichen Entsor­gungs­dienstleistungen und einem sauberen Stadtbild leisten wir einen Beitrag für die Lebensqualität in Berlin. Wir orientieren uns an Wirtschaftlichkeit sowie an hohen sozialen und ökologischen Stan... Mehr Infos >>

Energieeinkäufer (m/w/d)
Als Weltmarkt-Spezialist für Banknotenpapiere und Sicherheits-Features herrschen in unserem Anlagenpark höchste Technologie- sowie Sicherheitsstandards. Unsere Aufgaben in den verschiedenen Bereichen sind vielfältig, komplex, wertvoll und sinnvoll: Wir entwickeln mit Banknoten das Fundament einer... Mehr Infos >>

Controller (m/w/d) Vollzeit / Teilzeit
Das Katholische Klinikum · Koblenz Montabaur ist ein modern ausgestattetes, freigemeinnütziges Verbundkrankenhaus der Schwerpunktversorgung und Akademisches Lehrkrankenhaus der Universität Mainz. Gesellschafter des Unternehmens sind die Barmherzigen Brüder Trier gGmbH und die Kranken­pflegegenoss... Mehr Infos >>

Controller Geschäftsbereich / Vertrieb (gn)
Die BAUER Gruppe ist führender Anbieter von Dienst­leistungen, Maschinen und Produkten für Boden sowie Grundwasser und erwirt­schaftet mit rund 12.000 Mitarbeitern eine Gesamt­konzern­leistung von 1,7 Mrd. Euro. Die Geschäftstätigkeit des Konzerns ist in drei zukunfts­orientierte Segmente aufgete... Mehr Infos >>

Mitarbeiterin / Mitarbeiter (w/m/d) Beteiligungscontrolling
Die BSR ist das größte kommunale Entsorgungs­unternehmen in Deutschland. Mit umfangreichen Entsor­gungs­dienstleistungen und einem sauberen Stadtbild leisten wir einen Beitrag für die Lebensqualität in Berlin. Wir orientieren uns an Wirtschaftlichkeit sowie an hohen sozialen und ökologischen Stan... Mehr Infos >>

Mitarbeiter (m/w/d) Rechnungswesen – Schwerpunkt Controlling
Die KDO ist ein zukunfts­gerichtetes IT-Unternehmen im kommunalen Umfeld und mit modernsten Techno­logien und Fach­anwendungen vertraut. Als Arbeit­geber mit Sitz im Herzen Olden­burgs stehen wir für Sicher­heit, Flexibili­tät und ein wert­schätzendes sowie hilfs­bereites Mitein­ander. Wir suchen... Mehr Infos >>

Controller (w/m/d)
Wir bei der HLB suchen nach moti­vierten Teamplayern, die richtig mit anpacken und die Mobilität der Zukunft mit eigenen Ideen aktiv mit­gestalten. Im Gegenzug bieten wir Dir ein modernes Umfeld mit regionalem Bezug. Dabei setzen wir auf Stabilität und Vertrauen – für unsere Kunden ebenso wie für... Mehr Infos >>

Weitere Stellenanzeigen im Stellenmarkt >>

Folgen Sie uns!

panthermedia_B90564160_patronestaff_800x504.jpg

Controlling-Portal auf:
Facebook >> und  Linkedin >>

Veranstaltungs-Tipp

Haufe_Akademie_290px.jpg
Online-Training Controlling kompakt
Dieses Online-Training vermittelt Ihnen wichtige Grundlagen des modernen Controllings. Sie erhalten einen kompakten Überblick über Aufgaben, Ziele und Organisation des Controllings sowie eine Einführung in die operativen Instrumente und ihren Einsatz. Erfahren Sie, wie Sie schrittweise ein Controllingsystem auf- und ausbauen und in welche Richtung sich das moderne Controlling entwickelt. Übungen, Checklisten und die Möglichkeit zum Erfahrungsaustausch mit Kollegen aus anderen Unternehmen und dem Dozenten, unterstützen Sie bei der Anwendung in Ihrer Praxis.  Mehr Infos >>  

JOB- TIPP

Stellenmarkt.jpg
Sind Sie auf der Suche nach einer neuen Herausforderung? Interessante Stellenangebote für Controller finden Sie in der Controlling-Portal Stellenbörse. Ihr Stellengesuch können Sie kostenfrei über ein einfaches Online-Formular erstellen. Zur Stellenbörse >>
 



aufgefallen ?!


Ihre Werbung hier !






Excel-Tools für Controller!

Diagramme_Charts_pm_chormail@hotmail-com_B347361660_400x300.jpg

Über 500 Vorlagen direkt zum Download. Verschaffen Sie sich einen Überblick >>

Software-Tipps

LucaNet_simply_intelligent_Logo_RGB.jpg
LucaNet.Financial Consolidation ist die Software für eine prüfungssichere Konsolidierung, die alle Funktionen für die Erstellung eines legalen Konzernabschlusses nach unterschiedlichen Rechnungslegungsstandards bietet.
Mehr Informationen >>

Weitere Controlling-Software-Lösungen im Marktplatz >>

Excel Mauspad
50 deutsche Excel-Shortcuts

  • über 50 Excel-Shortcuts für das Büro
  • Keine Suche mehr über das Internet und damit Zeitersparnis
  • Gadget für das Büro
  • Keine Zettelwirtschaft mehr auf dem Schreibtisch
  • Schnelle Antwort auf einen Shortcut wenn Kollegen Sie fragen
  • Preis: 17,95 EUR inkl. MWSt.
Jetzt hier bestellen >>

Premium-Inhalte

Als Premium-Mitglied erhalten Sie Zugriff auf ausgewählte sonst kostenpflichtige Fachbeiträge und Video-Kurse für Premium-Mitglieder inklusive (über 400 Beiträge allein auf Controlling-Portal.de + Premiuminhalte auf Rechnungswesen-Portal.de).

Beispiele:

- Serie zum Berichtswesen in Unternehmen
- Kundenwertanalyse – Wie profitabel ist ein Kunde?
- Potenzialanalyse mit Excel
- Unsere amüsante Glosse: Neulich im Golfclub
- Kostenmanagement in der Logistik
- Dashboards im Kostenmanagement
- Von Total Cost of Ownership (TCO) zu TCOplus
- KLR - Aus der Praxis für die Praxis

Die Gesamtliste an Premium-Fachbeiträgen können Sie hier einsehen >>

Begriffsverwirrung vermeiden - Eine Serie von Prof. Ursula Binder 

PantherMedia_Wavebreakmedia_ltd_400x289.jpg
Im Laufe der Zeit haben sich Fachbegriffe entwickelt, die exakt definiert sind. Jedoch sind einige Begriffe mehrdeutig, was zu vielen Missverständnissen und Fehlern führt. In dieser Serien werden einige Begriffe vorgestellt um Verwirrungen zu vermeiden.
Zur kompletten Serie >>
Weitere interessante Serien finden Sie hier >> 

Software-Tipp

Liquiditätsplanung_Fimovi.jpgRollierende Liquiditätsplanung auf Wochenbasis. Mit der Excel-Vorlage „Liquiditätstool“ erstellen Sie schnell und einfach ein Bild ihrer operativen Liquiditätslage für die nächsten (bis zu 52) Wochen.. Preis 47,60 EUR Mehr Infos und Download >>