Excel-Tipp: Forecast-Berechnung mit den Funktionen Schätzer und Trend

Der Controller muss für einen Bericht den Ist-Umsatz in einen Forecast für das laufende Jahr hochrechnen, um seiner Geschäftsführung einen möglichen Jahresumsatz zu präsentieren. Hierfür stehen ihm die geplanten Umsätze zur Verfügung, welche als Ausgangsbasis dienen.

abb-1-excel-tipp-forecast-ausgangsdaten-kl.jpg
Abb. 1 Plandaten – Umsatz (zum Vergrößern anklicken)

Um einen Trend bzw. eine mögliche Hochrechnung zu bestimmen, benötigt der Controller die aktuellen Ist-Zahlen. Diese kann er zum Beispiel aus der Buchhaltung oder vom Vertrieb erhalten. In diesem Beispiel liegen dem Controller die Ist-Daten vom Januar bis zum Mai vor, welche er in seiner Tabelle erfasst. Um ein aktuelles Jahresergebnis im Plan und Ist zu sehen, nutzt er zunächst eine einfache SUMME-Funktion.
Formel:

Zelle B19: =SUMME(B7:B18)
Zelle C19: =SUMME(C7:C18)
Zelle D19: =SUMME(D7:D18)


abb-2-excel-tipp-forecast-ist-daten-erfassung-kl.jpg
Abb. 2 Plan- und Ist-Daten vom Umsatz (zum Vergrößern anklicken)

Excel bietet dem Controller verschiedenste Mittel, eine Hochrechnung (Forecast) zu erstellen. In diesem Tipp werden Ihnen vier Varianten vorgestellt. In allen Methoden muss beachtet werden, dass für den Januar keine Vorschau berechnet werden kann, da hierfür die Ist-Zahlen fehlen.

In der ersten Variante wird die Excel-Funktion SCHÄTZER verwendet. Diese errechnet einen Schätzwert mit Hilfe eines linearen Trends. Für dieses Beispiel wurden eine Vorschauspalte und eine Monatsspalte eingefügt. Die Monatsspalte wird für die weiteren Funktionen benötigt und je Funktion um eine Spalte nach rechts kopiert. In der Monatsspalte sind nur die Zahlen von 1 bis 12 eingetragen.

In Spalte D sind folgende Formeln enthalten:

Zelle D7: =WENN(C7="";0;C7)
Zelle D8: =WENN(C8="";SCHÄTZER(E8;$D$7:D7;$E$7:E7);C8)
Zelle D9: =WENN(C9="";SCHÄTZER(E9;$D$7:D8;$E$7:E8);C9)


Die WENN-Funktion überprüft, ob ein Ist-Wert vorliegt. Wenn die Prüfung WAHR ergibt, bedeutet das, dass kein Ist-Wert vorhanden ist und die Formel berechnet einen Schätzwert.

Als zweite Variante kann der Controller die TREND-Funktion nutzen. Wie auch SCHÄTZER berechnet TREND einen Wert aus einem linearen Trend. Der Vorteil in dieser Funktion ist die Unterstützung komplizierter mathematischer Formeln.

Die Formeln in Spalte E sind dafür:

Zelle E7: =WENN(C7="";0;C7)
Zelle E8: =WENN(C8="";TREND($E$7:E7;$H$7:H7;H8);C8)
Zelle E9: =WENN(C9="";TREND($E$7:E8;$H$7:H8;H9);C9)


Der Aufbau von TREND ist identisch mit SCHÄTZER. TREND bietet die Option einen Bereich von X-Werten zu wählen im Gegensatz zu SCHÄTZER.

Als dritte Variante zur automatischen Ermittlung von Schätzwerten für die Vorschaurechnung kann die VARIATION-Funktion genutzt werden. Diese berechnet nicht wie SCHÄTZER und TREND einen linearen Anstieg, sondern einen exponentiellen. Hierdurch fallen die Forecast-Werte höher aus als bei den beiden anderen Varianten. Die Formel, die in diesem Beispiel verwendet wird, hat ebenfalls eine WENN-Funktion, um zu prüfen, ob Ist-Werte vorliegen.

Die Formeln für Spalte F lauten wie folgt:

Zelle F7: =WENN(C7="";0;C7)
Zelle F8: =WENN(C8="";VARIATION($F$7:F7;$H$7:H7;H8);C8)
Zelle F9: =WENN(C9="";VARIATION($F$7:F8;$H$7:H8;H9);C9)


Neben den bisher vorgestellten Varianten gibt es natürlich auch die Möglichkeit, eine eigene Funktion zu entwickeln. Der Controller könnte zum Beispiel den Mittelwert der bisherigen Ist-Umsätze mit der geplanten Umsatzveränderung multiplizieren und somit die Vorschauwerte bestimmten.

Eine mögliche Formel wäre zum Beispiel in Spalte G:

Zelle G7: =WENN(C47="";0;C47)
Zelle G8: =WENN(C48="";MITTELWERT($G$47:G47)*(B48/B47);C48)
Zelle G9: =WENN(C49="";MITTELWERT($G$47:G48)*(B49/B48);C49)


Die letzte Abbildung zeigt die vier Varianten im Vergleich, die ein Controller zum Beispiel nutzen könnte, um Vorschauwerte oder auch Plandaten zu ermitteln.

abb-3-excel-tipp-forecast-vergleich-berechnungsvarianten-kl.jpg
Abb. 3 Hochrechnungen im Vergleich (zum Vergrößern anklicken)

Die hier gezeigten Werte und Funktionen sind nur Beispiele. Die Formeln können natürlich erweitert oder in anderen Berichten und Auswertungen verwendet werden.


Die Beispieldatei Forecast-Berechnung können Sie hier herunterladen >>



Informieren Sie sich regelmäßig über neue Excel-Tipps  und Excel-Tools
in unserem monatlich erscheinenden  >>Newsletter<<.



letzte Änderung Alexander Wildt am 09.09.2019

Drucken RSS

Der Autor:


Club-Profil | weitere Fachbeiträge | Forenbeiträge | Blog | Fotogalerie
Literaturhinweise
Excel-Tools
Weitere Fachbeiträge zum Thema

Premium-Stellenanzeigen



Eigenen Fachbeitrag veröffentlichen? 

Sie sind Autor einer Fachpublikation oder Entwickler einer Excel-Vorlage? Gern können Sie sich an der Gestaltung der Inhalte unserer Fachportale beteiligen! Wir bieten die Möglichkeit Ihre Fachpublikation (Fachbeitrag, eBook, Diplomarbeit, Checkliste, Studie, Berichtsvorlage ...) bzw. Excel-Vorlage auf unseren Fachportalen zu veröffentlichen bzw. ggf. auch zu vermarkten. Mehr Infos >>

Kommentar zum Fachbeitrag abgeben

06.12.2011 10:56:50 - Daniel

Kann man dem Schäzer auch mehrere Spalten als Verlaufsquelle mitgeben? Also z.B. nicht nur Plan sondern 2010, 2009 und 2008? Danke
[ Zitieren | Name ]

26.03.2012 12:38:26 - Julian

So wie isch das sehe, bieten sich diese Berechnungsmethoden nur für ein nicht saisonbedingtes Geschäftsfeld an. Hat man jedoch jahreszeibedingte zyklische Bewegungen in der Planung mit eingearbeitet, werden diese mit den vorgestellten Methoden nicht berücksichtigt. Das könnte man auch dem Beispiel entnehmen, in welchem der Planumsatz zum Anfang und zum Ende geringer geplant wird. Keine der Formeln zeigen eine entsprechende Berücksichtigung. Bietet Excel auch Formeln für solches Saisongeschäft oder kann man die Erwartungen mit in diese Formeln mit einarbeiten? Danke & Gruß
[ Zitieren | Name ]

01.07.2014 22:44:36 - Gast

Das würde mich auch sehr interessieren.
[ Zitieren | Name ]

21.10.2016 11:17:34 - Gast

Auch wenn die Antwort reichlich spät kommt - ich vermute bei Saisoneffekten macht eine polynomische Trendlinie Sinn.
[ Zitieren | Name ]

Nur registrierte Benutzer können Kommentare posten!

Anzeige

Premium-Mitgliedschaft

Erhalten Sie Zugriff auf Premium-Inhalte von Controlling-Portal.de und Rechnungswesen-Portal.de. Aktuelle und ständig erweiterte Fachbeiträge, ausgewählte sonst kostenpflichtige Excel-Vorlagen und sämtliche Ausgaben des Controlling-Journals im Archiv. Das aktuelle Controlling-Journal erhalten Sie zudem als pdf-Ausgabe. Verschaffen Sie sich hier einen Überblick über unsere Premium-Inhalte.

Mitgliedschaft für nur 89,- EUR inkl. MWSt. im Jahr! Weitere Informationen >>
Anzeige
Anzeige
Excel-Vorlage: RS Controlling System

Community

Community_Home.jpg






Nutzen Sie kostenfrei das Forum für Controller und und diskutieren ihre Fragen zu Controlling-Themen.
Anzeige

Neu - Controlling-Journal!

CJ_Muster_titel-190px.jpg
Kurzweiliger Mix aus Fachinformationen, Karriere- und Arbeitsmarkt-News, Büroalltag und Softwarevorstellungen.

Probieren Sie jetzt das Print-Magazin Controlling-Journal >>
Anzeige

Premium-Mitgliedschaft

Erhalten Sie Zugriff auf Premium-Inhalte von Controlling-Portal.de und Rechnungswesen-Portal.de. Aktuelle und ständig erweiterte Fachbeiträge und sämtliche Ausgaben des Controlling-Journals. Das aktuelle Controlling-Journal erhalten Sie zudem als pdf-Ausgabe. Verschaffen Sie sich hier einen Überblick über unsere Premium-Inhalte.

Mitgliedschaft für nur 89,- EUR inkl. MWSt. im Jahr! Studenten und Auszubildende 39,- EUR für zwei Jahre! Weitere Informationen >>
Anzeige

Wie zufrieden sind Sie mit uns?

Über Ihre Meinung und auch ihre Anregungen für Veränderungen oder Erweiterungen würden wir uns sehr freuen. Nur 10 kurze Fragen, die schnell beantwortet sind. Vielen Dank im Voraus für Ihre Mithilfe! zur Umfrage >>
Anzeige

Fachbeitrag veröffentlichen?

Sie sind Autor von Fachbeiträgen mit Controlling-Thema? Gerne veröffentlichen oder vermarkten wir ihren Fachbeitrag im Themenbereich Controlling. Eine kurze Autorenvorstellung oder Unternehmensdarstellung am Ende des Artikels ist möglich. jetzt Mitmachen >>
Anzeige

RS Controlling-System

Das RS- Controlling-System bietet Planung, Ist- Auswertung und Forecasting in einem Excel-System. Monatliche und mehrjährige Planung. Ganz einfach Ist- Zahlen mit Hilfe von Plan/Ist-Vergleichen, Kennzahlen und Kapitalflussrechnung analysieren.  Alle Funktionen im Überblick >>.
Anzeige

Buch-Tipp

Dashboards mit Excel im Controlling

dashboards_cover.jpgWie erstelle ich ein Tacho- oder Ampel-Diagramm? Wie kann ich Abweichungen in Tabellen ansprechend visualisieren? Das wird Ihnen hier anschaulich erklärt.

Taschenbuch in Farbe für 34,90 EUR, Mehr Infos >>


Anzeige
Excel-Vorlage: RS Controlling System
Anzeige

RS-Plan

RS-Plan.jpgRS-Plan - Unternehmens- planung leicht gemacht:
Erstellen Sie mit RS-Plan Ihre Unternehmensplanung professionell. Automatische Plan-GuV, Plan-Bilanz, Plan- Kapitalflussrechnung und Kennzahlen. Preis: 119,- EUR Mehr Informationen >>
Anzeige

Stellenmarkt

(Senior-) Referent (m/w/d) im Risikocontrolling – mit Schwerpunkt Kreditrisiko Controlling
Im Bereich Risikocontrolling verantworten wir die eingesetzten betriebs-wirtschaftlichen Steuerungsmechanismen, die auf den wirtschaftlichen Erfolg des Unternehmens und den Branchenstandards ausgerichtet sind sowie den gesetzlichen und aufsichtsrechtlichen Anforderungen entsprechen. Mehr Infos >>

Sachbearbeiterin bzw. Sachbearbeiter (m/w/d) für Haushalt und Berichtswesen im Verkehrsbereich
Damit Hamburg und seine Metropolregion in Bewegung bleiben, erhalten wir die bestehende Verkehrs­infrastruktur und entwickeln das Verkehrssystem für zukünftige Anforderungen weiter. Hierfür wird das Amt Verkehr und Straßenwesen in den kommenden Jahren unter anderem die Erweiterung des Hamburger S... Mehr Infos >>

Business & Controlling Support (m/w/d) Southeast Europe
Dräger ist ein international führendes Unter­nehmen der Medizin- und Sicher­heits­technik. Ob in der klinischen Anwendung, in Industrie, Berg­bau oder Rettungs­dienst: Dräger-Produkte schützen, unter­stützen und retten Leben. Dafür setzen sich unsere mehr als 14.000 Mitarbeitende gemeinsam ein – ... Mehr Infos >>

Weitere Stellenanzeigen im Stellenmarkt >>
Anzeige

JOB- TIPP

Stellenmarkt.jpg
Sind Sie auf der Suche nach einer neuen Herausforderung? Interessante Stellenangebote für Controller finden Sie in der Controlling-Portal Stellenbörse. Ihr Stellengesuch können Sie kostenfrei über ein einfaches Online-Formular erstellen. Zur Stellenbörse >>
Anzeige

Software-Tipp

BI_Forderungscockpit_controllingportal.jpg Diamant/3 bietet Ihnen ein Rechnungswesen mit integriertem Controlling für Bilanz- / Finanz- und Kosten- / Erfolgs- Controlling sowie Forderungsmanagement und Personalcontrolling. Erweiterbar bis hin zum unternehmensweiten Controlling.

Mehr Informationen >>
Anzeige

CJ_Muster_titel-190px.jpg

Kurzweiliger Mix aus Fachinformationen, Karriere- und Arbeitsmarkt-News, Büroalltag und Softwarevorstellungen - Probieren Sie jetzt die aktuelle Ausgabe des Controlling-Journal >>
Anzeige

Software

COMMITLY – besseres Liquiditätsmanagement
Einfach besseres Cash Flow Management für kleine Unternehmen  Online Bankkonto und Internetzugang. Damit ist COMMITLY auch ohne online Buchhaltung oder Anbindung einsetzbar! COMMITLY macht es leicht, Entscheidungen auf Basis von Cash Flow Prognosen zu treffen. Die Buchhaltung ist dafür ... Mehr Infos >>

cubus outperform
Die cubus AG ist Spezialist für Softwarelösungen zur Unternehmenssteuerung. Planung, Analyse, Berichtswesen, Forecasting, Simulation: Mit unserem integrierten System cubus outperform verbinden Sie die Finanzwelt mit der Strategie- und Projektwelt. Sie gewinnen ganz neue Einblicke in Ihre ... Mehr Infos >>

4PLAN HR - Personalcontrollingsystem
Produktivität steigern mit cleverer Personalkostenplanung 4PLAN kombiniert Finanz- mit HR-Controlling – Neue Features verbessern Usability München, Januar 2019. Erfolgreiche Unternehmensführung setzt eine genaue und effiziente Personalkostenplanung voraus. Die verlässliche Planu... Mehr Infos >>

Zum Controlling-Software-Verzeichnis >>
Anzeige

Excel-Training und -Auftragsarbeiten

controlling_Dashboard_pm_ml12nan_290px.jpg

Sie möchten in Excel fit werden oder möchten ein individuelles Excel-Tool erstellt haben?
Wir bieten Ihnen:
  • individuelle Excel-Schulungen für Ihre Mitarbeiter (online ohne Reisekosten!)
  • lfd. Lösung von Excel-Problemfällen per Telefon/Online-Support
  • Anpassung bzw. komplette Neuerstellung von Excel-Tools
Weitere Informationen >>
Anzeige

Excel-Tools

ARAP Excel-Tool aktiv. Rechnungsabgrenzung leicht gemacht
Welcher Buchhalter und Mitarbeiter im Rechnungswesen kennt sie nicht? Rechnungsabgrenzungsposten nach § 250 HGB? Die damit verbundene Mehrarbeit ist oft aufwendig, verursacht Abstimmarbeiten und zusätzliches Zeitmanagement. ARAP Excel Tool aktiv ermittelt zuverlässig und genau die periodengerecht... Mehr Infos >>

Branchenanalyse (Porters ?five forces?)
Jedes kleinere und mittelständische Unternehmen bzw. jeder Geschäftsbereich eines größeren Unternehmens lässt sich, mehr oder weniger eindeutig, einer bestimmten Branche zuordnen. Eine Branche ist eine Gruppe von Unternehmen, deren Produkte oder Dienstleistungen ziemlich ähnlich sind. Mehr Infos >>

Excel Tool for Generating a Sankey Diagram
The Sankey diagram is a form of presentation of mass flows. It shows the proportions of the quantities by the thickness of the incoming and outgoing arrows. Sankey diagrams are well suited for the visualization of energy, material, or cash flows. Mehr Infos >>

Zum Excel-Vorlagen-Verzeichnis >>
Anzeige

Webtipp

Sie suchen eine Software für Ihr Unternehmen, z.B. eine Shopsoftware, Newsletter-Software oder ein ERP-System? Im Softwareverzeichnis auf findsoftware.de finden Sie einen Marktüberblick, Vergleichsstudien und ein Forum zum Austausch mit anderen Anwendern.
Anzeige

PLC Preiskalkulations- Tool 

laptop_rechner__pm_AndreyPopov_290px.jpg
Sie wollen ihr Produkt zum besten Preis verkaufen und sich dabei sicher sein, die eigenen Kosten mit einzuplanen?

Das PLC Preiskalkulations-Tool hilft Ihnen dabei. Es bietet umfangreiche Eingabemöglichkeiten und Zuschlagssätze um die bestehenden Kosten Ihres Unternehmens, sowie die Herstellungskosten für das Produkt direkt mit einzubeziehen.  Zum Shop >>
Anzeige

Seminar-Tipps

Technische Akademie Wuppertal, Tax Compliance im Mittelstand, Wuppertal, 15.06.2021 1 Tag
Mehr Infos >>

Institut für Verkauf und Marketing IVM , 1st. Key Account Management, Effizienz im Verkaufsgebiet , Stuttgart, 21.12.2021 2 Tage
Mehr Infos >>

BUNDESVERBAND DER BILANZBUCHHALTER UND CONTROLLER e.V., KOMBI*Seminar! Anlagenbuchhaltung: Basiswissen für Ein- und Umsteiger, Magdeburg, 18.10.2021 1 Tag
Mehr Infos >>

Institut für Verkauf und Marketing IVM , 1 st. Seminar Marketingcontrolling , Regensburg, 28.10.2021 1 Tag
Mehr Infos >>

PC-COLLEGE , Excel - als Controlling - Instrument, Mannheim, 09.09.2021 2 Tage
Mehr Infos >>

Zur Seminar-Datenbank >>
Anzeige

Software-Tipp

box_Liquiditaetstool_W.pngRollierende Liquiditätsplanung auf Wochenbasis. Mit der Excel-Vorlage „Liquiditätstool“ erstellen Sie schnell und einfach ein Bild ihrer operativen Liquiditätslage für die nächsten (bis zu 52) Wochen.. Preis 47,60 EUR Mehr Infos und Download >>
Anzeige

Excel-Tool zur Visualisierung eines Projektplans

barchart03_300px.jpg
Das Excel-Tool zur Visualisierung eines Projektplans unterstützt den Controller bei der Präsentation der Top-Level-Meilensteine oder Phasen bzw. Aktivitäten eines Projekts als Balkenplan (Bar Chart, Gantt-Diagramm) oder als Abbildung auf einem Zeitstrahl (Timeline) in einem ansprechenden Design, ohne dass dafür ein Terminplanungstool bemüht oder viel Zeit und Mühe in ein Mal- oder Zeichenprogramm investiert werden müssen. Zum Shop >>
Anzeige

Nutzwertanalyse (Excel-Vorlage)

preview03_bewertung.jpg
Die Nutzwertanalyse ist eine Methode zur quantitativen Bewertung des Nutzens von Entscheidungsalternativen, die wegen fehlender numerischer oder monetärer Vergleichskriterien nicht oder schwer miteinander vergleichbar sind. Dieses Excel Tool ermöglicht die Durchführung einer Nutzwertanalyse für bis zu fünf Alternativen nach bis zu zwölf, nicht hierarchischen Kriterien. Zum Shop >>
Anzeige

Software-Tipp

Baukostenrechner-150px.jpgDer Excel-Baukostenrechner unterstützt Sie in der Kalkulation der Kosten Ihres Hausbaus mit einer detaillierte Kosten- und Erlösplanung. Zusätzlich bietet Ihnen dieses Excel-Tool einen Plan / IST-Vergleich sowie verschiedene andere Auswertungen.. Preis 30,- EUR Mehr Infos und Download >>
Anzeige

RS-Investitionsrechner

RS-Investitionsrechner.jpg
Der RS- Investitionsrechner ermittelt Ihnen den Kapitalwert oder internen Zinsfuß für Ihre Investitions- vorhaben. Zusätzlich können Sie die Rentabilität und die Amortisations- zeit Ihres Investitionsvorhabens berechnen lassen. Excel- Tool bestellen >>
Anzeige

Preiskalkulation

Preiskalkulation.jpgPreiskalkulation einfach gemacht: Excel-Tool zur Kalkulation Ihrer Preise. Geeignet sowohl im Dienstleistungs- als auch im Industriebereich. Auch zur Preiskalkulation einzelner Projekte anwendbar. Inklusive einstufiger Deckungsbeitragsrechnung. zum Shop >>
Anzeige

RS Toolpaket - Controlling

Excel-Tool_152x89px.jpgWir setzen für Sie den Rotstift an, sparen Sie mit unsrem RS Toolpaket - Controlling über 30% im Vergleich zum Einzelkauf. Die wichtigsten Controlling-Vorlagen in einem Paket (Planung, Bilanzanalyse, Investitionsrechnung, ...). Das Controllingpaket umfasst 6 Excel-Tools für Ihre Arbeit! mehr Infos >>
Anzeige

RS-Plan

RS-Plan.jpgRS-Plan - Unternehmens- planung leicht gemacht:
Erstellen Sie mit RS-Plan Ihre Unternehmensplanung professionell. Automatische Plan-GuV, Plan-Bilanz, Plan- Kapitalflussrechnung und Kenn- zahlen. Preis: 119,- EUR Mehr Informationen >>
Anzeige

RS-Bilanzanalyse

RS-Bilanzanalyse.jpgBilanzanalyse- Tool (Kennzahlen- Berechnung): Umfangreiches Excel- Tool zur Berechnung der wichtigsten branchenunabhängigen Kennzahlen aus Bilanz und G+V. Es werden Berichte generiert, die die Liquiditäts-, Vermögens- und Ertragslage des Unternehmens im 5 Jahresvergleich darstellen.
Excel- Tool bestellen >>