Controlling- Newsletter

Neben aktuellen Neuigkeiten für Controller und neueingegangene Fachartikel, informieren wir Sie über interessante Literaturtipps, Tagungen , Seminarangebote und stellen Ihnen einzelne Software- Produkte im Detail vor.
zur Newsletter-Anmeldung >>

Wissenstests

Testen Sie ihr Wissen mit unseren Aufgaben und Lösungen im Bereich Kostenrechnung und Controlling >>
Neben den KLR-Aufgaben in vier Teilen sind nun auch Aufgaben aus dem Bereich Jahresabschlussanalyse vorhanden. 

Controller-Club

Community_Home.jpg






Werden Sie kostenfrei Mitglied im Controller-Club und lernen Sie Ihre Kollegen kennen.

Ampel-Diagramm

RSS

Für Controller ist es wichtig immer schnell und auf einen Blick über aktuelle Entwicklungen und Ereignisse informiert zu sein. Daher nutzen sie häufig Dashboards auf denen ihre wichtigsten Kenngrößen, wie zum Beispiel Liquidität, Rentabilität oder Umsatz angezeigt werden. Um den Controller die Informationen optimal darzustellen, nutzen Dashboards häufig Tachodiagramme, Thermometerdiagramme oder Ampeldiagramme.

Ampeldiagramme zeigen durch eine Signalfarbe (Rot, Gelb, Grün) an, ob ein bestimmter Bereich oder eine bestimmte Kenngröße besonderer Aufmerksamkeit benötigt. Diese Diagramme können auf zwei verschiedene Arten dargestellt werden. Zum Einen besteht die Möglichkeit in der Darstellung einer „normalen“ Ampel, welche übereinander sortiert von Rot auf Grün wechselt. Zum Anderen kann die Signalgebung auch in einer einzigen „Leuchte“ erfolgen. In diesem Artikel wird die Erstellung einer klassischen Ampel beschrieben. Es werden jedoch ebenfalls Anmerkungen erfolgen, wie dies auch mit nur einer Leuchte umsetzbar ist.

1. Schritt Grunddaten
In diesem Beispiel soll die aktuelle Situation des Liquiditätsgrad 1 dargestellt werden. Hierfür dient die in Abbildung 1 dargestellte Wertetabelle. In dieser sind die benötigten Werte für den Liquiditätsgrad für jeden Monat enthalten.

abb1-grunddaten-ampeldiagramm.jpg
Abb. 1 Tabelle mit Ausgangswerten

2. Schritt Liquiditätsgrad ermitteln
Um den Liquiditätsgrad zu bestimmen, wird folgende Formel benutzt.

Formel: =INDEX(E5:E16;MONAT(HEUTE());1)

Diese Formel kann nur bei aufsteigend sortierten Monaten verwendet werden. Durch den Einsatz einer Verweis- oder Vergleich-Funktion kann die Sortierung umgangen werden. Die hier verwendete Funktion ermittelt anhand des aktuellen Monats die benötigte Zeile. Wobei die Monatszahl die Zeilennummer entspricht.

abb2-stand-liquiditaet-ampeldiagramm.jpg
Abb. 2  Tabelle mit aktuellen Liquiditätsgrad 1

3. Ampeleffekte definieren
Damit das Diagramm weiß welche Farbe aufleuchten muss, müssen hierfür Definitionen angelegt werden. Die folgende Abbildung zeigt die hier verwendeten Werte. Diese Werte können natürlich nach belieben angepasst werden. Es ist jedoch wichtig, dass keine Lücken oder Überlappungen entstehen.

abb3-lichtdefinition-ampeldiagramm.jpg
Abb. 3 Tabelle mit Lichtdefinitionen

4. Datentabelle definieren
Das Ampeldiagramm mit drei Kreisen benötigt hierbei drei Datensätze. In einem Ampeldiagramm mit nur einem Kreis wird nur ein Datensatz benötigt. Dieser benötigt jedoch drei Spalten. Die Folgenden Formeln wurden hierfür verwendet.

Formeln:
B30: =WENN(UND($B$20>=B24;$B$20<C24);1;0)
C30: =WENN(B30=0;1;0)
B31: =WENN(UND($B$20>=B25;$B$20<C25);1;0)
C31: =WENN(B31=0;1;0)
B32: =WENN(UND($B$20>=B26;$B$20<C26);1;0)
C32: =WENN(B32=0;1;0)

Diese Wenn-Funktionen prüfen, ob der Liquiditätsgrad in ihren Bereich fällt. Die jeweils zweite Funktion gibt das entgegengesetzte Ergebnis wieder. Dies kann genutzt werden um evtl. Schatteneffekte bei den Kreisdiagrammen mit einzubauen.

abb4-Datentabelle-ampel-ampeldiagramm.jpg
Abb. 4 Datentabelle für Diagramme

5. Diagramme einfügen
Nachdem alle Daten ermittelt worden sind, werden die Diagramme angelegt. Hierfür werden zunächst einige Zellen markiert und eingerahmt sowie deren Farbe auf Grau geändert. In diesen Zellen werden später die Diagramme eingefügt. Hiernach werden drei einfache Kreisdiagramme angelegt und von ihrer Größe her an den vorher angelegt Rahmen angepasst.

abb5-rahmen+rohdiagramm-ampeldiagramm.jpg
Abb. 5 Fläche mit nicht formatierten Diagrammen

6. Datenpunkte festlegen und formatieren
Im nächsten Schritt werden die Datenreihen in die Diagramme eingefügt. Hierfür öffnen Sie mit einem Rechtsklick das Menü „Datenquelle“ (in MS Excel 2007 Rechtsklick / „Daten auswählen“) und fügen jeweils zwei Datenreihen ein. Die Werte für die Datenreihe werden aus den zuvor angelegten Formeln entnommen. Das erste Diagramm erhält für die erste Reihe den Wert aus der Zelle B30 und die zweite Reihe den Wert aus C30. Für die anderen Diagramme wird analog vorgegangen.

Im Anschluss werden die Datenpunkte formatiert. Der Datenpunkt der ersten Reihe der jeweiligen Diagramme erhält die Signalfarbe. Zusätzlich werden die Zeichnungsfläche und sämtliche Rahmen transparent gesetzt oder entfernt. Das fertige Diagramm kann wie folgt aussehen.

abb6-fertiges-diagramm-ampeldiagramm.jpg
Abb. 6 fertiges Diagramm


Hierbei handelt es natürlich nur um ein Beispiel, Sie können noch weitere Farben einfügen oder eine Kombination aus Kennzahlen verwenden.

Die Beispieldatei Ampeldiagramm können Sie hier herunterladen >>


 

Informieren Sie sich regelmäßig über neue Excel-Tipps  und Excel-Tools
in unserem monatlich erscheinenden >>Newsletter<<.


letzte Änderung A.W. am 22.08.2013
Autor(en):  Alexander Wildt

Drucken RSS

Der Autor:
Herr Alexander Wildt
Unser Excel-Experte Herr Dipl. Betriebswirt Alexander Wildt verfügt über mehrjährige Erfahrungen in der Erstellung professioneller Excel-Lösungen im betriebswirtschaftlichen Bereich und in der Beratung unserer Kunden bei der Anwendung der Tools aus unserer eigenen Vermarktung.
Homepage | Club-Profil | weitere Fachbeiträge | Forenbeiträge | Blog | Fotogalerie
Literaturhinweise
Excel-Tools
Weitere Fachbeiträge zum Thema
Kommentar zum Fachbeitrag abgeben
Ihr Name:
Ihre E-Mail:
Smileys
Lachen  happy77  happy73 
Mr. Green  Skeptisch  Idee 
Frage  Ausrufezeichen  Zwinkern 
Böse  Grinsen  Traurig 
Überrascht  Cool  Kuss 
Verlegen  Weinen  schlafen 
denken  lesen  klatschen 
Schutz vor automatischen Mitteilungen:
Schutz vor automatischen Mitteilungen

Symbole auf dem Bild:

 



Anzeigen

Webtipp

 Forum Lohnabrechnung 
Sie haben eine Frage zum Thema Lohnabrechnung oder wollen über Ihre Erfahrungen zu einer Lohn-Software diskutieren? Das Forum von Lohn1x1.de ist Treffpunkt von Lohnbuchhaltern und bietet Ihnen die Möglichkeit zur Diskussion ihrer Fragen.
Excel Vorlagen
 



aufgefallen ?!


Ihre Werbung hier !





Experten-Tipp

diagramm-pm-stephen-rees.jpgWollen Sie ihre im Unternehmen eingesetzten Excel-Lösungen anpassen oder erweitern? Unser Excel-Experte berät und untersützt Sie zu den Produkten der RS-Reihe oder bei der Anpassung und Erweiterung ihrer eigener Excel-Lösungen. Mehr Infos >>

Kapital für ihre Geschäftsidee

er-venture
Sie haben eine Geschäftsidee oder befinden sich bereits in der Gründungs- oder Wachstumsphase. ER-Venture unterstützt die Finanzierung von innovativen StartUps und begleitet ggf. die Gründungs- und Wachstumsphase durch ein aktives Management. www.er-venture.de

Excel-Tool-Beratung und Erstellung

Kein passendes Excel-Tool dabei?

Balken.jpgGern erstellen wir Ihnen Ihr Excel- Tool nach Ihren Wünschen und Vorgaben. Bitte lassen Sie sich ein Angebot von uns erstellen.

RS-Bilanzanalyse

RS-Bilanzanalyse.jpgBilanzanalyse- Tool (Kennzahlen- Berechnung): Umfangreiches Excel- Tool zur Berechnung der wichtigsten branchenunabhängigen Kennzahlen aus Bilanz und G+V.
Es werden Berichte generiert, die die Liquiditäts-, Vermögens- und Ertragslage des Unternehmens im
5 Jahresvergleich darstellen.
Excel- Tool bestellen >>

Web-Tipp

RWP_Logo.jpg
Rechnungswesen-Portal.de: Zahlreiche Fachbeiträge und News zum Thema Rechnungswesen und Steuern. Umfangreiche Marktüber- sichten für kaufmännische Software, Seminare speziell für die Weiter- bildung von Buchhaltern und ein Forum runden das Angebot ab.

Zinsrechnung- Tool

Zinsrechnung ist ein auf Excel 2007 basierendes Makro unterstütztes Tool. Mit diesem Tool können Annuitätendarlehen (Zins- und Tilgungsrate) und Kontokorrent- staffeln ( z.B. zur Verzinsung von Gesellschafterkontern) berechnet werden. Die Einrichtung und Nutzung ist in einem Handbuch beschrieben. Mehr >>

Controller werden mit Fernstudium

ILS_Fernstudium.jpg
Werden Sie Controller!
Mit einem modernen Fernstudiengang gestalten Sie ihre Zukunft erfolg- reich. Sie selbst bestimmen, wann und wo Sie lernen und werden um- fassend betreut. ILS Fernstudium: Controller >>