Nur jede x-te Zeile addieren

Wie Sie nur bestimmte Zeileninhalte addieren:

Sie möchten nur jede x-te Zelle einer Tabelle summieren - beispielsweise jede vierte Zelle im Bereich A1:A1000? Dabei hilft Ihnen eine Matrixformel.


Um beispielsweise dafür zu sorgen, beginnend mit der Zelle A1 jede vierte Zelle im Bereich A1 zu addieren, verwenden Sie die folgende Formel: 


=SUMME(WENN(REST(ZEILE(A1:A1000);4)=1;A1:A1000))

Damit die Formel funktioniert, müssen Sie sie über die Tastenkombination STRG SHIFT ENTER eingeben. Dann stellt Excel die Formel in geschweiften Klammern dar. Die folgende Abbildung zeigt den Einsatz der Formel in der Praxis:


 

















Auch nach einer Änderung der Formel müssen Sie immer die Tastenkombination STRG SHIFT ENTER nutzen, um die Formel einzugeben.

Wenn Sie die Addition jeder dritten Zelle vornehmen möchten, ändern Sie die Ziffer 4 in der Formel in den entsprechenden Wert 3.


Mehr exklusive Excel-Tipps erhalten Sie im neuen Spezialdienst "Excel Formel Ticker ". Klicken Sie hier für weitere Informationen!


letzte Änderung am 24.07.2018
Quelle:  Excel Praxis für Controller

RSS
Literaturhinweise
Excel-Tools

Weitere Fachbeiträge zum Thema

Premium-Stellenanzeigen


Captrain Deutschland GmbH
Berlin
Knauf Insulation GmbH
Simbach am Inn
HUK-COBURG Versicherungsgruppe
Coburg
Meteor GmbH
Bockenem
Fraunhofer-Institut für Intelligente Analyse- und Informationssysteme IAIS
Sankt Augustin

Eigenen Fachbeitrag veröffentlichen? 

Sie sind Autor einer Fachpublikation oder Entwickler einer Excel-Vorlage? Gern können Sie sich an der Gestaltung der Inhalte unserer Fachportale beteiligen! Wir bieten die Möglichkeit Ihre Fachpublikation (Fachbeitrag, eBook, Diplomarbeit, Checkliste, Studie, Berichtsvorlage ...) bzw. Excel-Vorlage auf unseren Fachportalen zu veröffentlichen bzw. ggf. auch zu vermarkten. Mehr Infos >>

Kommentar zum Fachbeitrag abgeben

Nur registrierte Benutzer können Kommentare posten!